Page 1 of 1

Mumble issue - using too much bandwidth.

Posted: Wed Jul 11, 2018 8:01 pm
by Flexo
It seems that users running the beta "snapshot" version 1.3.0 of Mumble are pulling WAY too much bandwidth (up to 4.5Mbpos) and CPU cycles. I'm asking everyone to version 1.2.19 for the time being until we can figure out the problem. This will mess up your downloading and gaming most likely so you have a strong incentive to switch to the older "live" version of Mumble.

You can export your certificate using the "Certificate Wizard" under the Configure menu in 1.3.0. That will save you having to re-register your account. You can install 1.2.19 into another folder if you want to save your 1.3 install for when we get it fixed.

Here is a download link:

https://github.com/mumble-voip/mumble/r ... 1.2.19.msi